ESLint v7.18.0 released

We just pushed ESLint v7.18.0, which is a minor release upgrade of ESLint. This release adds some new features and fixes several bugs found in the previous release.

Enhancements

Bug Fixes

Documentation

Dependency Upgrades

  • e3264b2 Upgrade: @eslint/eslintrc to improve error message for invalid extends (#14009) (Milos Djermanovic)
  • 9250d16 Upgrade: Bump lodash to fix security issue (#13993) (Frederik Prijck)

Chores